5

OSX 10.10.5 downloaded Monero GUI, I see "Wallet is not connected to daemon", when I click on start daemon, I see "Waiting for daemon to start". Then again "Wallet is not connected to daemon" I have used command line Monero 0.10.0.0 before that worked ok, and then since I downloaded 0.10.1.0 and start that on the command line with ./monerod, I see "Bus error: 10" What can I do to get a wallet running again?

  • This problem is not solved yet and I actually can't access my wallet / XMR – goodcore Dec 23 '16 at 17:39
  • 1
    Same problem - 'start daemon' just goes back to 'wallet not connected to daemon' Started GUI on it's own - closed BTC core and anything else I could - result: baffled... – Kuriously Dec 31 '16 at 18:14
4

The GUI wallet came packaged with a node compatible with the wallet. If you are running a node in the background while starting up the GUI try shutting it down and just start the GUI by itself. The node will start up and the GUI should run properly.

  • I had not been running a node in the background at the time I downloaded and started the GUI wallet. – goodcore Dec 22 '16 at 18:42
  • 1
    I ran the Monero wallet gui, I pressed start daemon, how can I see if he works? – alessandro Dec 26 '16 at 1:35
  • What does the daemon log on settings page say? – Jaquee Dec 26 '16 at 22:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.