0

In my low tech thinking, I upgraded to Nitrogen Nebula GUI and Ledger XMR v1.6.0 update. Now I can't get the Nano S wallet to open. Got an error 1:11415. There are other posts saying to go back to older versions. How? Please help. Thanks!!!

0

FIXED THE PROBLEM!!!

Close Ledger Live while opening the GUI wallet.

Simple. Yay!

| improve this answer | |
  • It does not fix it for me. I can not login anymore into my wallet. I Have the same application version 1.6 on ledger nano X and Monero gui v0.16.0.2 Please can someone help with this silly issue? – user10909 Aug 13 at 9:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.