0

I have a Monero GUI wallet v0.14.0.0 Boron Butterfly whick I open with my Ledger Nano S.

I downloaded Monero GUI v0.14.1.0 Boron Butterfly for Windows 64-bit.

When opening, it says: "wallet can't be opened: unsupported device application version: 1.2.2 At least 1.3.1 is required."

Can you help please. Thanks.

1

As the error message says, you need to upgrade your Ledger Monero app to v1.3.1. Thereafter, you should be able to properly use your wallet.

  • Thanks a lot. Its working now. Still learning every day ... – Luk Jul 8 at 18:43
  • You're welcome. If my answer satisfactory answered your question, please mark it as such by the way. – dEBRUYNE Jul 9 at 6:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.