2

The Monero GUI wallet does not accept my password and I do not have the mnemonic seed or written down keys. I have attempted to recover it using the .keys file, but after choosing "Open wallet from file", it still asks for the password, that it does not accept. I have downloaded the official wallet from getmonero.org and I'm using a Ledger Nano.

How can I recover the wallet?

  • 1
    You can simply regenerate / recreate the Ledger Monero wallet files, see -> monero.stackexchange.com/questions/10598/… | Also, for the current wallet, have you tried using a blank password? That is, just leaving the password field blank and hitting enter. – dEBRUYNE Jan 31 at 7:56
  • tried without the password and get a message "not connected to network" and "start daemon". Not sure how to do that. Also, it seems that the instructions on how to recreate Monero Ledger wallet files assume that I have the mnemonic words, which I do not have. I only have .keys file, but not the keys themselves. – user9673 Jan 31 at 8:10
  • 1
    First of all, the 24 word seed provided by the Ledger device upon initializing it is your Monero seed. However, do not, under any circumstances, enter it into the GUI. Regarding your "not connected to the network" issue, could you perhaps temporarily try using a remote node? getmonero.org/resources/user-guides/remote_node_gui.html – dEBRUYNE Jan 31 at 13:27
1

You can restore a wallet by either using the keys, .keys file, the password or the 25-word mnemonic seed.

You can learn more about reading these answers: How can I recover a wallet using the mnemonic seed? or Restoring Wallet from Keys file.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.