0

I've been trying to put an old card into use into my PC. However I can not get it to start mining, After I installed the drivers I launched xmrig-AMD and tried to start mining however after detecting the gpu it just hung, did not respond the keyboard. After closing it and reopening the computer BSODed and gave the error: "thread stuck in device driver". I've tried other miners such as xmr-stak and all fail to start mining. I've also tried attaching a monitor to the gpu but to no avail. I can't think of anything else to try, is the card dead? I can just use it for normal usage though so I can't understand why I can't mine.

2

I'm mining with HD 6950 in Windows 7 x64 and xmr-stak 2.1.0 using the drivers 14.1 beta, download drivers here: http://www.guru3d.com/files-details/amd-catalyst-14-1-beta-1-6-(13-350-1005-january-31).html

Remember to use an app like MSI Afterbuner to regulate the fan and clocks (I don't recommend to OC), my card is hot and is the reference card so I have to set the fan to 55% and the card does not reach 65°

I get: ~300 h/s

EDIT:

You can download here the binary that I compiled with VS 2017, I didn't modify anything, I just compiled using the guide provided in xmr-stak github, I think it works because I installed the latest AMD APP SDK, with the binary provided from the official github I also get 90 h/s

8
  • Thanks I'm just about to check it before I accept the answer – Joss Bird Jan 16 '18 at 21:36
  • Probably correct but seems like my graphics card has a hardware issue, I'm going to shove it in the oven and pray. Or as techies call it I'm going to reflow the card – Joss Bird Jan 16 '18 at 22:04
  • Are you getting artifacts? Download this program to list the BSODs to see if it comes from the card, I forgot to mention one important think, is that I compiled xmr-stak, let me know if you are insterested so I can give the one that I'm using – tttony Jan 17 '18 at 2:07
  • no artefacts just a black screen when installing drivers. I seem to have gotten it working by cooking it for 8 minutes at 190 Celsius. Ghetto fixes ftw. I appear to only be getting 40h/s with a max overclock so would appreciate to learn how you got 300. – Joss Bird Jan 17 '18 at 16:48
  • I compiled it, when I get home I will provide the compile that I'm using, remember that you may not get 300 – tttony Jan 17 '18 at 18:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.