1

I'm trying to set up a basic rig for Monero mining and I just can't seem to get the motherboard to recognise the GPU. I'm beginning to wonder if the GPU might be faulty. I've tried every tutorial, uninstalled and reinstalled the drivers in almost every configuration, and I can't even get the card to appear in lspci.

I'm running Ubuntu and have a Biostar TB250-BTC motherboard with basic Pentium processor and other basic components.

Does anyone have any thoughts on a way to verify it's broken before I return the card?

The lights on the GPU come on, though the fans never run. I've tried connecting it via a riser and just in the PCI x16 slot itself. No luck with either.

Thanks.

1

I'm running Ubuntu

Have you tried with Windows? I haven't checked in a while, but I last heard that mining on Vega 56 and 64 yield better hashrates on Win at the moment, until AMD releases proper (?) blockchain drivers for aforementioned cards in Linux. I would suggest you try that first, and if it isn't detected in the Device Manager, look into returning it.

Hope this helps!

1

You must update motherboard BIOS (last version is november 2017). See the manual. I have the same rig like yours.

  • How many Vega's are in your rig with Biostar TB250? Is it stable? – iuriimoz Feb 18 '18 at 0:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.