3

I just "updated" from v0.12.2.0 because I was getting the message "update needed". I downloaded Current Version: 0.12.3.0 Lithium Luna, extracted the .zip to a new directory, but I still have the same status.

status [9/19/2018 10:25 AM] Height: 1664779/1664779 (100.0%) on mainnet, mining at 47 H/s, net hash 571.72 MH/s, v7, update needed, 8(out)+0(in) connections, uptime 0d 0h 35m 46s refresh [9/19/2018 10:26 AM] Monero 'Lithium Luna' (v0.12.3.0-release)

Did I do something wrong? When the Wallet splashscreen popped up, I followed some prompts, then I entered in my keys. Maybe I should have done something differently?

  • Where did you enter your keys by the way? Because normally a new version of the wallet should load your wallet automatically. There recently was a bug though, so maybe you were affected by that. – dEBRUYNE Sep 19 '18 at 19:02
2

The daemon displays this warning approximately a month in advance of a scheduled protocol upgrade. However, sometimes the new version is not ready yet and you simply need to wait until v0.13.0.0 is released to update. Note that a scheduled protocol upgrade is planned for ~18 October. Thus, make sure to upgrade before that date.

Did I do something wrong?

No.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.