0

I just upgraded my GUI wallet to the Dandelion version, now I want to make a new wallet with my hardware wallet but it is not letting me, I get this error: "Error writing wallet from Hardware Device. Check application logs". I do not know where the logs are though.

The error log is nowhere to be found.

1

Please see:

Ledger Monero users, please be aware that a new version of the Ledger Monero App is required in order to properly use GUI v0.16. This release is not yet out, but forthcoming.

As far as I know, the new version of the Ledger Monero App will be out soon.

Meanwhile, you can revert back to using v0.15 until the new Ledger version is released.

EDIT: The new version of the Ledger Monero App (v1.6.0) has been released.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.