0

I use the mymonero.com online wallet to keep some coins in. Its been working fine for months. The other day they were having issues so i was hoping my problem work be resolved. It was showing a zero balance even though i have several coins in there. I checked today and the wallet seems to be caught up, but still shows zero coins. My last transaction isn't showing that i know went through. What can i do to resolve this?

I know the key was kept secure. So is there a way to import the mymonero info to another wallet? thanks.

1

It seems that, due to the influx of new users, MyMonero is under heavy load, which, from time to time, can cause issues.

Note that you can resolve all issues easily by importing your wallet into the GUI. This is done by using this guide: How to restore a Monero wallet from Private Keys As restore height, use the height of the first transaction to your wallet minus 20k. Thus, if the first transaction to your wallet was included in block 1350000, use 1330000 as restore height. In addition, if you want to use a remote node, use: https://getmonero.org/resources/user-guides/remote_node_gui.html

There could be issues on database, be patient.

  • 1
    Worked for me, the 20K tip did the trick! – madhat1 Dec 11 '17 at 8:52
0

me too (see other thread). i just got answer from support few min ago. they saying that everything is fine and they fixed all DB issues.. but i still have ZERO balance and no transactions in the history

  • I suggest following SerHack's answer and import your keys into monero GUI wallet, worked for me! – madhat1 Dec 11 '17 at 8:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.