Linked Questions

0 votes
1 answer
2k views

Transaction stuck pending [duplicate]

I have a few transactions that are stuck in the pending status (for about 2 days now). My unlocked balance is near 0, so I cannot transfer any XMR. How can I solve these stuck transactions? What is ...
gdfhsd33's user avatar
0 votes
1 answer
2k views

How to unlock a PENDING order in Monero Wallet GUI? [duplicate]

Yesterday I tried to send moneros from my Monero wallet GUI (v0.11.1.0). But they are stucked since. So I updated the wallet to the last version (v0.13.0.3) two hours later. Unfortunately, this ...
118218's user avatar
  • 111
0 votes
0 answers
40 views

Transaction failed [duplicate]

today I made a transaction which didn't fail but that was for 0.0382 XMR. Right now I'm trying to make a transaction for 4.8 XMR and it is the third time it goes to "Failed" state. I tried ...
Mark Virchenko's user avatar
0 votes
0 answers
35 views

Transactions keep failing [duplicate]

Using Monero GUI, I am attempting to make a transaction to an address who are requesting a specific amount, no more & no less. I have attempted sending it with their required amount, and their ...
rickyduck's user avatar
  • 101
0 votes
0 answers
32 views

"Could not send the money. Status:Failed. Reason:double spend, invalid input" [duplicate]

I am using GUI 18.1.2. A few weeks ago, I got 2-3 extra Monero in my wallet (without doing anything). The day I saw it I successfully performed a transaction. Now, a few days ago, my transaction did ...
Nod's user avatar
  • 1
11 votes
1 answer
14k views

Transaction stuck as "pending" in monero-wallet-cli

A transaction I made a few hours ago is stuck as "pending", after sending via monero-wallet-cli. The transaction has not been picked up in a block yet. I found this comment on Reddit by /u/...
naleves's user avatar
  • 113
6 votes
1 answer
23k views

How do I upgrade my software to the newest version?

I've been running one of the following: CLI / GUI v0.14.X.X CLI / GUI v0.15.X.X How do I update these to the newest version?
dEBRUYNE's user avatar
  • 15.2k
1 vote
3 answers
3k views

Missing monero sent from one GUI wallet to another

Newb here So I've installed and fully synced a GUI wallet on my desktop PC and one on my laptop, it's been 12 hours after sending all my monero from my desktop to my laptop and it still hasn't ...
johnsmith77's user avatar
0 votes
1 answer
565 views

Funds in limbo because the transaction took too long, how do I get them back?

I sent XMR in two transaction attempts to an exchange that required the purchase be funded within 3 hours. For some reason, even though I had smaller previous transactions go through successfully, ...
DustyHeals's user avatar
1 vote
1 answer
197 views

GUI Beta 2 Error Message (sync stuck and unable to send funds)

I'm using Monero GUI Beta 2, Windows 10, and sent XMR to an exchange. I have been waiting for the blocks to synchronize for two days. I think I have an error code. Please advise, I appreciate any ...
DM23's user avatar
  • 13