1

I'm using it on Qubes, which I've never had the slightest problem with until Lithium Luna. I ended up reinstalling everything from scratch for a different reason (and by 'everything' I mean everything, OS included), and when I installed 0.12.0.0 and downloaded the entire blockchain, etc I see I'm unable to transfer any funds because the wallet's 'not connecting to the daemon'.

I used the CLI, and when that didn't work I tried the GUI. I run into the same problem with both. With the CLI, though, I can see what monerod is doing, and guess what? Its running just fine. "SYNCHRONIZED OK" and all that. I get a lot of "ALTERNATE BLOCK" notifications as well, but I know that's completely normal and nothing to be worried about.

Oh! And did I mention Lithium Luna has this same exact problem on my iMac? Yeah, it's getting kinda frustrating at this point because I promised my brother I'd send him some Monero after hounding him to get into it for months. Needless to say this hasn't been the greatest advert for the currency.

Here's some output:

2018-05-12 14:23:48.894     754a7d0a3700    ERROR   net.http    contrib/epee/include/net/http_client.h:456  Unexpected recv fail
2018-05-12 14:23:48.895     754a7d0a3700    ERROR   wallet.wallet2  src/wallet/wallet2.cpp:5857 !r. THROW EXCEPTION: error::no_connection_to_daemon
2018-05-12 14:23:48.895     754a7d0a3700    WARN    net.http    src/wallet/wallet_errors.h:794  /home/vagrant/slave/monero-gui-ubuntu-amd64/build/monero/src/wallet/wallet2.cpp:5857:N5tools5error23no_connection_to_daemonE: no connection to daemon, request = transfer_selected

Please help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.