1

I am trying to download Monero v12 from Get Monero but my antivirus keeps blocking the file, and won't let me sync the blockchain. Do you know why this is happening, and should i be concerned for Malware if I temporarily turn off my antivirus protection?

5
  • The AV is flagging (and subsequently quarantining) it, because monerod contains a build-in miner. Have you tried to create an exception for the Monero software?
    – dEBRUYNE
    May 6, 2018 at 12:25
  • Haven't tried it yet because I wanted to confirm that it is safe. I installed the Monerod 11 without any AV problems, so was unsure if there was something to be concerned about regarding the new blockchain.
    – Michael
    May 6, 2018 at 12:36
  • As long as you properly upgrade it's fine. See: monero.stackexchange.com/questions/7991/…. As a side note, did you recently sync using version 11? If so, you may be on the wrong (alternative) chain and you have to apply this guide too -> monero.stackexchange.com/questions/7989/…. You can ignore this guide if you're using a remote node.
    – dEBRUYNE
    May 6, 2018 at 12:51
  • Sadly yes, and I'm 99% sure I'm on the wrong chain. I'll download the new one and then follow the steps to sync to the correct blockchain. Thanks for your help.
    – Michael
    May 6, 2018 at 20:22
  • All right and you're welcome. P.S. Let me know if you need any assistance or incur any further issues.
    – dEBRUYNE
    May 6, 2018 at 20:48

0

Browse other questions tagged or ask your own question.