0

I have been through all the notes on the board re: my issue and I still can not figure out where my coins wound up I was using the most recent GUI wallet on mac os- I attempted to send XMR - ETH on shape shift i used the wallet address they provided along with the payment ID they too also provided the end result was nill after 20 emails with SS the conclusion is I sent them using the wrong blockchain- Can i get the coins back? if so how? if not where did they go? If anyone can help I will reward 1 XMR. I will add as much info as possible below.

TX ID: a0d49f8ebf2f3c94a3642724230356b8862df8acc334575b3ca3958d595f67b7

History

marked as duplicate by dEBRUYNE Aug 1 '18 at 10:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

All you need to do is start from scratch. Install the latest wallet, restore your wallet from your seed, and your funds will still be there. You spent the coins on the wrong blockchain, but on the new (correct) blockchain your funds have not been spent. This is confirmed by observing that the txid does not exist when searched for on xmrchain.net

If you don't want to start from scratch, you can instead upgrade your wallet by following instructions here: I forgot to upgrade (from CLI or GUI v0.11 to CLI or GUI v0.12) and, as a result, accidentally synced to the wrong (alternative) chain

  • thank you, I believe i tried this and now I have 3 wallets, with zero balence would you suggest that I delete all wallets and files from my computer and then start over? – Frankgamo May 3 '18 at 0:19
  • @Frankgamo You should keep a backup of the Monero wallet files just in case (back up the directory containing the .keys files). And be absolutely sure you have your seed written down somewhere. Then delete the Monero GUI installation and install the latest Monero GUI from the official getmonero.org site. You'll need to sync the blockchain from scratch, and this will take several hours to complete. – knaccc May 3 '18 at 0:24
  • thank you I have tried it several times still nothing , it's also syncing in less than 30 min what am I doing wrong? – Frankgamo May 3 '18 at 0:40
  • @Frankgamo I'm guessing you're deleting the Monero GUI but not the blockchain. The blockchain directory on windows is typically at C:\ProgramData\bitmonero or on Mac at ~/.bitmonero – knaccc May 3 '18 at 0:43
  • you're right I will delete the blockchain and try again thank you – Frankgamo May 3 '18 at 0:54

Not the answer you're looking for? Browse other questions tagged or ask your own question.