0

I'm studying blockchain and alt coins like Monero. I want to see how transaction works in Monero network because they are all behind the veils. So, I tried to create a testnet account to test transactions, and I finally get XMR on testnet with mining.

But whenever I transfer the coin to my another account on testnet, my wallet says "Error: no connection to daemon. Please make sure daemon is running.".

I opened cli-wallet with using option "./monero-wallet-cli --daemon-host testnet.xmrchain.net:28081 --testnet --trusted-daemon" with using XMRChain daemon.

I think the argument I entered is correct because I can do mining the blocks in the testnet. What could be the problem?

2

the current code on testnet.xmrchain.net does not allow transfers (it's a bug which is fixed but not yet deployed there). just run your own testnet node.

  • Thank you for your reply. I downloaded full node to run the testnet and it worked! – JayHeo Apr 3 '18 at 7:45
  • Any update on this? Can I use testnet.xmrchain.net now? – Pei Jun 15 '18 at 1:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.