1

I would like to restore an old account. Not sure how old, but I labeled it as 39c. I think this is a version I downloaded a long time ago, probably around the v0.8.8.6 time - maybe before or after, but before 10 came out for sure.

I tried to download v0.8.8.6 from github, but i am having troubles compiling it - i can use the CLI, but not tech savy enough to "build" or "compile" things, so no point in downloading other versions if i can get this one going.

I have: 1 - the file for the account 2 - the .address 3 - the .keys 4 - the password 5 - the account address

I tried moving 1,2,3 into 10.3.1 (this was when 10.3.1 was the latest build, so take it 11.1.0 would do the same) but i now have a new file called "walletname.unportable"

Is there download links to the old CLI versions still available?

Any help would be appreciated. Thank you

  • Try these steps: Download the new version -> only copy the .keys file to the directory of the new version -> open monero-wallet-cli -> enter your wallet name + password -> it will start a resync from scratch. Note that you need a fully synced daemon (monerod) in order for the refresh to work properly. Alternatively, you could use a remote node. – dEBRUYNE Mar 2 '18 at 9:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.