0

I've had a miner running for about a week now with no problem, but this morning it just started reporting the following error:

SOCKET ERROR - [xmr-eu1.nanopool.org:14444] CONNECT error: GetAddrInfo: No such host is known

I have no idea whats causing it, but my machine can connect to the internet just fine and resolve the pool website. I also rebooted and tried flushing the dns which have done nothing.

I also have a second miner on the same network thats working just fine.

Any ideas?

1

That indeed looks like a DNS error. One thing you can try is swapping the FQDN with the IP address to confirm it's somewhere in the DNS resolution. I've had to do that on a couple large pools.

In other words xxx.xxx.xxx.xxx:14444

  • In the end I did exactly what you suggested and it worked just fine with the IP address. Must be some temporary DNS issue – Matt Whetton Jan 1 '18 at 16:14
  • 1
    Awesome to hear @MattWhetton If you ever need a backup pool, please consider mine: mon.gulfcoastmining.com - it's new so it has the associated "first block" growing pains! – Mark Jan 1 '18 at 18:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.