1

This question already has an answer here:

I used Shapeshift to transfer BTC to Monero about 18 hours ago and it is still not showing in GUI wallet? I can see it has been sent on the blockchain on shapeshift Funds have been returned to BTC markets exchange I tried updated Wallet to recent update (mac) Its does say status disconnected? But it seems to connect to Daemon and show my old balance. Should I just wait longer, is +18 hours a normal time for the blocks to sync? I am not that tech so hoping its just time. Thanks in advance

marked as duplicate by dEBRUYNE, 254123179 Jan 12 '18 at 22:20

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Use that guide ^ – dEBRUYNE Jan 12 '18 at 10:05
0

Check to make sure you have the latest version of the Monero wallet 0.11.1.0. The sync will stop if you have an older version.

Not the answer you're looking for? Browse other questions tagged or ask your own question.