Per title, the GUI uses all my bandwidth and I can't browse anymore or use another application that requires internet connection. How do I resolve this?

up vote 3 down vote accepted

monerod takes a lot of bandwidth during the initial sync. If you're unable to browse or use any applications that require internet connection, you can limit monerod's bandwidth as follows:

  1. Go to the Settings page of the GUI.

  2. Look for the daemon startup flags box.

  3. Add this line -> --limit-rate 500

  4. Exit the GUI and make sure to stop the daemon as well.

  5. Restart the GUI + daemon.

Step 4 & 5 are needed for the flag from step 3 to take effect. Note that --limit-rate 500 will limit the bandwidth to 500 kB/s. Note that you can tweak the parameter / flag yourself by adjusting the value.

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.