1

I've been struggling with syncing my wallet. I'm a first time user, but the struggle has been going on for 5 days.

I transfered XMR to my walltet, but it's still not showing up. I've tried syncing locally as well as from a remote node.

But, I keep getting "failed to connect to any seed peers; continuing with out seeds" error.

My network status reflects as connected and i've opened up port 18081 on my firewall.

What am I doing wrong? I'd really appreciate some step by step instructions. I'm not super technical, but given instruction I can execute.

Thanks.

  • Are you using GUI or CLI? What happened when you tried to sync with remote node? port 18081 is default for wallet sync (wallet talking to a node). If you want to run a full node, you need to open 18080 (node talking to another node). – JollyMort Oct 21 '17 at 21:34
  • I am using GUI. I synced to node.moneroworld.com port number 18089. I also tried syncing to localhost port 18081, but in both cases I get the "failed to connect to any seed peers". I opened up monerod and did the print_cn. There are connections showing up, but all have 0 for Peer ID and 0 for and Down and Up. – Filipe Oct 21 '17 at 22:34
  • Could you verify whether your transaction actually arrived? monero.stackexchange.com/questions/6137/… – dEBRUYNE Oct 21 '17 at 23:00
  • I've confirmed that it arrived. It's been several days, I've been trying to troubleshoot this, but i'm not getting anywhere. I show as being connected, but I don't think i'm syncing as I keep getting the "failed to connect" error. – Filipe Oct 21 '17 at 23:08
  • Ok, let's try to connect to a remote node again: moneroworld.com/#nodes. Does it state Connected if you connect to a remote node? If so, try these steps. [1] Exit the GUI. [2] Remove the wallet cache: monero.stackexchange.com/questions/3122/…. [3] Restart the GUI. – dEBRUYNE Oct 22 '17 at 11:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.