2

Well it's no monero question but I think it might still belong into this section. I try to sync with the blockchain for the first time using the aeond.exe from release AEON-0.9.13.0-WIN64. It starts up and gives this error message:

2017-Oct-15 12:29:53.502950 [P2P0]Failed to connect to any of seed peers, continuing without seeds

Doesn't matter which P2P net it chooses, they all wont work. Tried this on 2 different PCs and on my dedicated Windows root server. Still wont work.

Any suggestions on what to do? Or is there a way to download the blockchain as a raw file and import it like it can be done with monero?

Appreciate every help! Thanks a lot

2

This may not be a fatal error: if you already have peers in your p2pstate.bin file, then accessing seed nodes is not necessary. If you don't then it is, and you need to ensure you have working DNS from the machine/VM aeond runs on.

The Aeon seed nodes are:

74.91.23.186
192.187.114.114

They expect connections on port 11180. There are just two, so if they're both down when you try to connect, you might have to wait. They appear to be both up currently.

  • My p2pstate file seems to be empty. It says serialization::archive ÿÿ ÿÿ).–±}¥f How do I use those nodes? How do I tell the deamon that it should use them? DNS is working correctly on my side .. – Leo.1906 Oct 16 '17 at 6:22
  • Tried like this: aeond --seed-node 192.187.114.114:11180 Doesn't work .. do I need to open some ports on my router? – Leo.1906 Oct 16 '17 at 6:37
  • You should not need to open any port to access a seed node. Maybe you have a firewall preventing use of those ports ? – user36303 Oct 16 '17 at 10:27
  • That's what I thought too. Nevertheless it seems like both nodes were down the time I tried. Now the first node in your post is online and it started syncing. Thanks a lot aggain! – Leo.1906 Oct 16 '17 at 11:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.