2

Recently downloaded the GUI wallet and sent some XMR from Bittrex. Transaction says completed from Bittrex; I checked the tx id on monerohash.com and it shows 56 confirmations. Daemon appears to be syncing from what I can tell yet nothing is showing up in the wallet.

I followed the instructions on this post by dEBRUYNE_1 - https://www.reddit.com/r/Monero/comments/7101h2/monero_wallet_gui_is_showing_balance_zero/

After entering the info and pressing 'decode outputs' there are two outputs shown. The first is False and the second is True (which includes the correct XMR amount).

Sooo...what's going on here? Why is the balance not showing in the wallet? Help please!

  • Is your daemon fully synced? You can check on the Settings page by pressing Show status. The height should be equal to the height displayed on XMRchain. – dEBRUYNE Oct 11 '17 at 15:11
  • 1
    Wow, apparently not! Current block at 141 but mine says 127. How should I fix this? – deepsoulradio Oct 11 '17 at 21:56
  • 1
    Hmm, my wallet says 126,555 blocks to go...this appears to be the amount to get me up-to-date with the blockchain. Will I eventually catch up or always be that far behind (which seems quite far!). Or, (gulp) am I going to need to use command line... – deepsoulradio Oct 11 '17 at 23:01
  • Can you check whether it's stuck on a particular block? If not, just let it run and it'll eventually fully sync. – dEBRUYNE Oct 12 '17 at 12:40
  • 1
    I'm currently 115,410 blocks behind...so it appears I'm catching up slowly but surely. Not exactly a user-friendly experience for a newbie which is obviously a hurdle for mass adoption. Anyhow, thank you dEBRUYNE for your help...I really appreciate it! – deepsoulradio Oct 12 '17 at 18:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.