1

Today I tried to set up an offline wallet on my Home-Server. I downloaded the monero GUI Beta 2 from the official site. I also downloaded the raw blockchain from the official site and imported it using monerod.exe. After it finished importing it synced in the remaining blocks which have been found in the meantime nad is now fully synchronized. I created a wallet using the offline wallet generator html and send some funds to it for test purpose. I entered everything in the GUI and restored from mnomic seed and let it start to check the blockchain 2 days earlier than the creation of the wallet.

I check on xmrchain.net if the funds where transfered to the wallet properly and they were. Still the GUI says that it's connected and perfectly synced but won't show any funds. I also tried the commandline version but still nothin. What have I done wrong? I can't find any mistake here ..? Why is this whole system so buggy? I used mymonero to send the funds. Yeah I know I can restore a mymonero wallet in the GUI but that's not what I want!

Can anybody help me getting the GUI to work? What have I done wrong? Thanks for your help!

  • Redo the wallet creation, adding --log-level 2. Then, after it's synced again, check the log (same place as monero-wallet-cli, with ".log" appended) for "Processed block" lines. You already know which block height your transaction is in, so check whether it shows up in those "Processed block" lines. Additionally, please report the last line with "Skipped block by timestamp" line in the log. – user36303 Sep 7 '17 at 14:03
  • The wallet creation or the wallet import in the monero cli/gui? The wallet was created using the offline wallet generator website. So no way to add parameters ..? – Leo.1906 Sep 7 '17 at 14:25
  • Sorry, I misspoke. The import in the monero cli, please. I can't edit the phrasing, the edit button's missing on that comment for some reason. – user36303 Sep 7 '17 at 14:48
  • It is running but somehow seems to be stuck at the penultimate block .. And there's something else strange. It says it is at height 1393918 where moneroblocks.info says that the current height is only 1393915. So my local blockchain is a few blocks ahead? Was there an error while syncing/importing the blockchain? – Leo.1906 Sep 7 '17 at 15:08
  • And everytime it finishes this block there is already a new block in the blockchain .. so this goes on forever like this? – Leo.1906 Sep 7 '17 at 15:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.