I just downloaded the wallet for my mac, but the Daemon isn't syncing. If it makes a difference I'm on Yosemite, 10.10.5

Here is the error message I get:

2017-08-21 19:06:23.664 INFO global contrib/epee/src/mlog.cpp:145 New log categories: *:WARNING,net:FATAL,net.p2p:FATAL,net.cn:FATAL,global:INFO,verify:FATAL,stacktrace:INFO Height: 328324/1381579 (23.8%) on mainnet, not mining, net hash 13.64 MH/s, v1, up to date, 9(out)+0(in) connections, uptime 0d 0h 47m 33s

Any ideas what I can do?? Thanks in advance!


2 Answers 2


Try starting the daemon with ./monerod --block-sync-size 10. Those messages are normal, but you should receive some updates on the progress every now and then.


Your node looks like it's syncing fine. If the height is increasing, then you're most likely in good shape, despite the "WARNING" and "FATAL" you may see. You've synced almost 24% of the blockchain in under an hour, so you're on a decent pace.

Net hash and version number will change according to which part of the chain you're syncing. Keep an eye on it every once in a while, and just let it go. Once you get to v4, you may want to exit, and then restart with the flag and argument --block-sync-size 10(or 20 or maybe even 50), as recommended by JollyMort.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.