6

I have downloaded Monero Command Line Interface on Tails and I tried connecting it to a remote node with this command as described here: https://github.com/monero-project/monero

Command:

sudo iptables -I OUTPUT 2 -p tcp -d 127.0.0.1 -m tcp --dport 18081 -j ACCEPT

It succeded!

But when I ran this command, I got this error!

DNS_PUBLIC=tcp TORSOCKS_ALLOW_INBOUND=1 torsocks ./monerod --p2p-bind-ip 127.0.0.1 --no-igd --rpc-bind-ip 85.194.238.131 --rpc-port-ip 18081 --confirm-external-bind

It shows that it failed to bind the server 85.194.238.131:18081

I spent hours trying connecting it to remote node but failed to do so. Please explain me how should I connect my walla et to remote node.

1

Many remote node servers use the port 18089 as explained on Connecting to the remote node from the wallet, so you should try using that port.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.