1

today I sent 7.42 XMR from my Monero GUI Wallet on my Mac to the Poloniex Exchange. It has been a few hours waiting and the XMR are still not showing up in my Poloniex Wallet. The transaction appears to have completed successfully from looking at the transaction history on the Monero GUI Wallet and the XMR is gone from my Monero GUI Wallet ..any assistance would be most appreciated...

  • Hello ..thanks for your reply ..I tried to follow your instructions and the output showed up as 'false". Perhaps I have misinterpreted your instructions. Here are the "Transaction Details" for the Monero Wallet GUI: Tx ID: 6f10b6c5fb74d73dd473d9e30af937e2380ac70a07003052f6a9af55ca06‌​fb23 Payment ID: 0f889fd14319004c Tx key: f4ff9b50a3703445860dfafc34fcb0825515393363fefaa0ddeffb1cc4ca‌​460b Destinations: 7.426813920000: 48mxGC7MjyhWrUUwY3toJATSeNwjn54LkCnKBPRzDuhzi5vSepHfUckJNxRL‌​2gjkNrSqtCoRUrEDAgRw‌​sQvVCjZbHuK7RDn – Plasmarama Jul 20 '17 at 20:15
  • Here is the public key from my Poloniex Monero Wallet: 4JUdGzvrMFDWrUUwY3toJATSeNwjn54LkCnKBPRzDuhzi5vSepHfUckJNxRL‌​2gjkNrSqtCoRUrEDAgRw‌​sQvVCjZbRw5NKMdBAib9‌​cCXgAH – Plasmarama Jul 20 '17 at 20:16
  • I am wondering if I have followed the correct procedure ..are you able to confirm? ..any assistance would be greatly appreciated... – Plasmarama Jul 20 '17 at 20:20
  • I noticed that i missed selecting the "Prove Sending" tab ..I followed the procedure again ..this time the result came up: Cant parse xmr address: 4JUdGzvrMFDWrUUwY3toJATSeNwjn54LkCnKBPRzDuhzi5vSepHfUckJNxRL‌​‌​2gjkNrSqtCoRUrEDAg‌​Rw‌​sQvVCjZbRw5NKMdB‌​Aib9‌​cCXgAH – Plasmarama Jul 20 '17 at 20:34
  • I have followed the procedure to the best of my ability ..not sure what to do next ..please help... – Plasmarama Jul 20 '17 at 20:36
1

Whenever this happens it is probably an issue on Poloniex' end. That is, your deposit has arrived, but isn't credited properly. If you want to check whether the deposit has actually arrived, but is simply not credited yet, you can use the following steps:

  1. In the GUI, go to the history page and click on details of the transaction that was sent to Poloniex. | For the CLI, enter the following command: get_tx_key <transaction_hash>.

  2. A window should pop up that shows the private tx key. Copy it. | For the CLI, copy the outcome of the get_tx_key command.

  3. Go to this block explorer.

  4. Enter your transaction ID / hash.

  5. Now search the page for Prove sending.

  6. Enter the private transaction key you obtained in step 2 into the first box. In addition, enter the integrated address Poloniex provided in the second box.

  7. Press on prove sending.

  8. If it shows "output true" it proves you correctly sent your XMR to Poloniex, but they haven't credited it yet. It could be that their wallet is temporarily stuck.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.