2

Save a newbie of Monero and Linux. I'm running Ubuntu and Monero 'Wolfram Warptangent' (v0.10.3.1-release). Network status is green and says synchronizing, but blocks remaining moves up 1 every so often.

Daemon Log says the following:

2017-06-15 11:45:04.262 7f249e936740 INFO global contrib/epee/src/mlog.cpp:145 New log categories: *:WARNING,net:FATAL,net.p2p:FATAL,net.cn:FATAL,global:INFO,verify:FATAL,stacktrace:INFO Height: 1317604/1333187 (98.8%) on mainnet, not mining, net hash 72.03 MH/s, v5, up to date, 8(out)+0(in) connections, uptime 0d 0h 48m 54s

Any suggestions?

  • I forgot to add. It has spent three days on this block. I've tried restarting it, which does nothing. – MrGlazedDonuts Jun 15 '17 at 20:10
  • Are you stuck on a certain block? Or is it just fetching new blocks very slowly? – dEBRUYNE Jun 17 '17 at 10:26
  • I'm pretty sure it's a certain block. I haven't seen it move forward. – MrGlazedDonuts Jun 19 '17 at 15:23
  • Could you add this as daemon startup flag and restart the GUI? Make sure that the daemon is closed as well. --block-sync-size 20 The daemon startup flag box is located on the Settings page of the GUI. – dEBRUYNE Jun 19 '17 at 17:26
  • Thanks for your interest in my problem dEBRUYNE. When I restart the GUI, it deletes the startup flag. I tried stopping and starting the daemon with the flag, and as of now it seems to be doing the same thing. (Synchronizing, but the blocks remaing ticks backward by one every so often.) Any other ideas? It's a six year old laptop. If no solution is found I'm thinking I'll install Linux Mint and try again. – MrGlazedDonuts Jun 19 '17 at 17:54
2

This issue was resolved by simply adding --block-sync-size 20 as daemon startup flag. You can do this on the Settings page of the GUI. In addition, a full guide to getting your blockchain "unstuck" can be found here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.