3

I opened the gui wallet after a month of not using it. It started syncing for a day but then just stopped. It says it is connected and syncing but stays at the same last block. I have restarted it several times but it stays the same. I'm not sure what to do. Any help would be appreciated. Thanks!! Don

  • Which specific block are you stuck at? It might be that you are using an outdated version. Are you using GUI beta 2? – dEBRUYNE Jun 12 '17 at 12:21
  • I'm stuck at block 1288639. I'm using the first version. – Don Cromarty Jun 13 '17 at 16:13
  • I tried to download the latest version but I must be doing something wrong. – Don Cromarty Jun 13 '17 at 16:14
  • Do I extract the files that come up? What extraction path? Sorry I'm not sure how to do this properly. – Don Cromarty Jun 13 '17 at 16:16
  • 1
    Which OS are you using? You can download the latest version from here: getmonero.org/downloads Extraction path can simply be a directory of your liking, as long as it does not contain spaces. – dEBRUYNE Jun 14 '17 at 12:06
3

I'm very new at this, but I think that particular block was the fork. This means you have to be running the newest Monero software, and the first version will not sync past that point. (I'm having a similar problem, with a different block.)

  • You are correct. This is a couple dozen blocks after the fork, so this is a leftover chain maintained by a few miners which didn't update. Syncing the chain to the latest block requires monero 0.11. – user36303 Sep 19 '17 at 11:56
1

Update your Monero Gui (0.11.0.0 currently at this time). Sometimes it will show Synchronizing and sometimes Connected: but don't worry, it's just finding some blocks on the available networks.

  • Hi, I downloaded the update but the same thing happens. – Don Cromarty Sep 24 '17 at 17:47
  • It disconnects after a minute. – Don Cromarty Sep 24 '17 at 17:49
  • Height: 1332454/1332454 (100.0%) on mainnet, not mining, net hash 83.43 MH/s, v5, up to date, 0(out)+0(in) connections, uptime 0d 0h 0m 1s Error: Couldn't connect to daemon: 127.0.0.1:18081 – Don Cromarty Sep 24 '17 at 17:50
  • @DonCromarty Can you send me your daemon log ( It's in the monero gui application folder > file name: monero-wallet-gui.log ) < and the bitmonero log located @ ( C:\ProgramData\bitmonero\bitmonero.log or D:\ProgramData\bitmonero\bitmonero.log ). ARCHIVE it, name it ThisIsFileAxB2Q and PUT the password GammaTangoFoxtrotWunTousandAitZeero and SEND it to the facebook = link . – No Brand Stackexchange User Nov 8 '17 at 11:37
  • @DonCromarty Or, you can try the instructions posted in this link and If this still does not work , then do what is stated above. Thank you! Sorry for the late response. – No Brand Stackexchange User Nov 8 '17 at 11:56
0

Try this Sir: github.com/monero-project/monero-core/issues/890

  • 3
    Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – Afr Nov 20 '17 at 12:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.