8

My Height seems to be stuck here 335459/335459 (100.0%) on mainnet

But when I check the current height online it's 1289240

Could someone help me?

  • Which version of Monero are you runnining and what is your operating system? If you recently upgraded from an old version it may help to re-sync from scratch – 254123179 Apr 15 '17 at 20:09
  • Windows 10 , Monero v0.10.3.1 – dcrew Apr 15 '17 at 20:13
  • 1
    exit monerod, and restart it with "--log-level 1", then it will tell you why it fails to add blocks once it receives them. – user36303 Apr 16 '17 at 17:08
7

The 100% part of the message means that you are connected only to nodes with at most that height, which is far in the past.

Try print_cn and see if you have any peers, and how many. This is odd that you'd be connected to only bad peers.

To try to fix the problem:

  • exit monerod
  • remove ~/.bitmonero/p2pstate.bin
  • start monerod again

This will cause monerod to start picking new peers, and hopefully pick at least one good one this time.

2

Solved it. It was my school wifi... I'm not able to sync with the blockchain when using school wifi but when I tried a different source of internet the blockchain was syncing...

Is there a way around it? Is there something I can do so I utilise my school internet to be able to access my monero?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.