3

I sync and I sync, for like 36 hours now to an SSD. Seems like the internet connection goes offline for the majority of the time I run the daemon. Turn the daemon off, internet comes back on. Any ideas?

edit: should I allow the port through my router? could be a stuuuuupid question!

  • 2
    With a decent internet connection and an SSD, the sync process could take under an hour if you're lucky. Your issue is strange, and doesn't sound like a Monero problem, but I could be wrong. You should not have to mess with ports at all. It should just sync. – scoobybejesus Feb 23 '17 at 17:14
  • Does it kill it, or just use it at its max throughput, causing other net users to starve ? – user36303 Feb 26 '17 at 23:51
  • There's too little information to respond with a proper "answer". There's a high probability that you are pegging out CPU and/or memory on your router AND/OR eating through all of the bandwidth. Try the --out-peers option in the daemon to reduce number of connections, and --limit-rate option to limit bandwidth use by the daemon. – Lee Clagett Mar 6 '17 at 23:40
3

Many cheap internet modems choke when the outgoing bandwidth is saturated. Try starting the daemon with the "--limit-rate-up=X" where X is a small value in KB/sec. You can start by allocating one third of your maximum outgoing bandwidth and see how this behaves.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.