4

I'm currently syncing a full-node and it is taking a long time. I a hybrid SSD/HDD, so I understand that the HDD is typically a bottleneck based on some other threads I searched, but I would like help understanding what I am seeing, because I believe I might not be progressing at all anymore.

  1. I sometimes see messages similar to the following. Is this normal, or will this prevent me from completing the sync?

    2017-Feb-07 20:44:32.252045 [P2P6]IP 112.74.42.7 blocked

  2. The typical sync message I see is as follows.

    2017-Feb-07 20:55:34.805897 [P2P8][5.255.87.139.18080 OUT]Sync data returned a new top block candidate: 1009831 ->1241360 [Your node is 231531 blocks (321) days behind]

    The number 1009831 has remained stagnant for over a day, I and I believe this represents how much of the blockchain I have synced thus far. Is this correct? if so, how do I refresh/reinitialize the process without starting from scratch?

Note: I downloaded Monero Core for Windows, 64-bit from getmonero.org/downloads, version 0.10.1.0 Wolfram Warptangent on 2/5/17, so I believe I have the current version (fork?)

  • 1
    Sounds like you're stuck syncing to obsolete peers. 1009831 is just a few blocks after the 1st hardfork from March 2016 (1009827). You're probably on the wrong fork. – hyc Feb 8 '17 at 19:54
1

First thing you should try is "save" once you get the output

Blockchain Saved

Input "exit" and wait for it to close (if it takes more than 2 minutes type exit again, it's a slightly common glitch)

Open monerod again and see if that helps.

If not, got to C:\ProgramData (must be accessed through Run) and delete the file bitmonero, this will force you to restart the blockchain, but will clear the glitch. Start monerod and you should be good to go.

  • 1
    Restarting it as you recommended worked. I really should have tried this, restarting/rebooting is the typical technology fix, but I wasn't sure I even understood the output I was receiving. With regard do my first question, are the 'blocked' IPs something to worry about? – MoneroNewb Feb 12 '17 at 2:08
  • No that's nothing to worry about, let me know if you have any more problems :-) – Database Feb 12 '17 at 23:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.