4

I downloaded Wolfs OpenCL miner (github) and made a .bat file to start it. I noticed that it uses the CPU as well (and on the cmd output it says Capeverde 200h/s and then 50 h/s for 2 cpu cores total 300h/s). When using the miner the CPU usage gets to 50%. How can i disable the CPU mining? Maybe pass something from the .bat file? Im using windows.

4

Configuration is done in the file "xmr.conf".

Index "-1" is used for the CPU.

You can disable CPU mining by setting "threads": 0 in the section with "index": -1

  • 1
    This is all noted in the README.md. – hyc Jan 4 '17 at 23:55
3

Open up the xmr.conf file in a text editor such as notepad.

Edit the part which says "index": -1 as follows, changing the thread count from the default of 2 to 0:

"index": -1,
"threads": 0,
"rawintensity": 16
"worksize": 16

A screenshot of an example .conf file is below, with the highlighted change.

xmr.conf

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.