4

So I created a wallet a few weeks back, before the GUI came out.

And transported it via the keys file into the GUI.

However now the wallet is empty. Waited for the blockchain to synchronize... And its still empty. No transactions at all. I know the wallet info is correct, the seed is as it should be.

There WAS a significant amount of Monero in there.

Now I get an error when I try to run monero-wallet-cli in which I originally created the wallet- after the password input "failed to load wallet", it flashes up before closing.

perplexed.... and rather annoyed. The password was massively long and not stored electronically. And it works to load the wallet into the GUI.

  • 3
    Try deleting the cache of the wallet. Make sure to backup your wallet files properly before doing this. Note that your wallet contains three files, namely wallet.keys (this is the most important file, since it contains your keys), wallet (this is the wallet cache, which contains your transaction history and private tx keys), and wallet.address (which is just your public address). After you've deleted the wallet cache, try to reopen the wallet with either the CLI or the GUI. – dEBRUYNE Dec 25 '16 at 1:46
  • 2
    Thanks VERY much. This solved it. After deleting the cache the blockchain synced and there it was. And thankyou for fully explaining which file was the cache. You're a legend. Merry Christmas – Win Dec 25 '16 at 2:23
  • Good to hear and you're welcome! Merry Christmas to you too. – dEBRUYNE Dec 25 '16 at 12:35
  • Win, you should mark this question as solved. – pl55 Dec 26 '16 at 17:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.