0

I have set up two separate rigs to mine XMR. Both run the latest version and have almost the same configuration. I have set them to point to the SupportXMR pool. I have checked and double checked my configuration to ensure my wallet and the pool address is the same and correct.

When I check the SupportXMR dashboard, it only reports 1 worker.

I have stopped both and started one at a time. When run alone, SupportXMR correctly reports 1 worker for each one. However, when I start the second one, the worker count remains at 1.

Not sure how I can fix this.

2 Answers 2

1

Per the Help section (Step 3 - Configure Settings), on their website:

Your Worker Name

The name you want to be displayed for your worker goes in your miners Password field (ie -p MyWorker)

0

Did you make sure field "pass" (goes after the field "user" with your wallet address) in your config differs on two workers? I think this could lead to your problem. This field stands for display name of your workers.

1
  • Both configs are the same on both machine, except for the worker id. The logs still show the miner running and accepting jobs for both machines, However supprtxmr only recognizes one. It may be an issue on their side, I will reach out to them.
    – crafter
    Apr 18, 2023 at 6:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.