0

I have the emulator running on my Ubuntu Linux machine, but my monero wallet (I tried both GUI and CLI) aren’t able to connect to it. They’re able to connect to my physical Trezor T device just fine.

I double checked that trezord is still running. I also tried running trezord-go (from the official Github repo) instead of trezord which comes with trezor-suite, but my wallet was still unable to find and connect with the emulator.

Monero GUI logs this when attempting to connect to the emulated device:

|2022-12-24 17:27:12.453|E No matching Trezor device found. Device specifier: “”
|2022-12-24 17:27:12.453|E Device connect failed

How can I get my monero wallet to connect with the emulator?

2
  • I am facing the same issue right now. Where you able to find a working method for this ?
    – Legend
    Nov 20, 2023 at 7:09
  • forum.trezor.io/t/…
    – jtgrassie
    Nov 20, 2023 at 14:56

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.