I followed this guide down to a T, as I'm trying to move the blockchain to D:\Monero GUI Wallet\bitmonero. It seemingly worked fine and didn't show any errors, and now I've got the blockchain data in my D-drive.

Once restarted though, the wallet recreates the C:\ProgramData\bitmonero directory and begins downloading the entire blockchain there. The GUI's blockchain location still shows D:\Monero GUI Wallet\bitmonero, even as I watch the data.mdb file download to the C-drive.

This is on Windows 10 and wallet version (Qt 5.15.6).

What did I do wrong and how can I force it to use my D-drive?

  • Are you starting monerod.exe manually?
    – dEBRUYNE
    Commented Oct 27, 2022 at 6:53
  • I've tried letting it start alone. Also tried cancelling it immediately and then starting monerod.exe (in D-drive) manually. Neither work.
    – gggggghhh
    Commented Nov 8, 2022 at 14:55
  • To be clear, did you start monerod.exe manually with the --data-dir flag? This guide contains instructions for that.
    – dEBRUYNE
    Commented Nov 11, 2022 at 6:29


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.