0

I am a total beginner setting up my Monero wallet. I am also very limited with computer knowledge. I was able to download the Mac OS X 64bit. At this point I have read and tried a number of articles on "Wallet is not connected to daemon". I have not been able to locate any folder or files with an exe.file. I have tried using "simple mode" and "advanced mode" to get the wallet to sync with a node with no luck. Frankly I'm not even sure I am saying things correctly?

4
  • Do you run AV (AntiVirus) software on your Mac? With respect to showing the 'daemon' component, you have to right click on monero-wallet-gui.app -> Show Contents. monerod should then appear.
    – dEBRUYNE
    May 3, 2022 at 6:12
  • Thanks ... I'll look at this once I get home tonight
    – 1621
    May 4, 2022 at 10:03
  • That was very helpful as I was able to see code (?) . I get this message: E Error locking fd45: 35 (Resource temporarily unavailable) E Failed to lock /Users/xxxx/Monero/wallets/xxxxx/xxxx.keys: resource temporarily unavailable. E !is_keys_file_locked(). Throw exception: errors: :wallet-internal_error. Error opening wallet: internal error. Honestly I don't know what this means or how to correct the errors. Thanks for any help someone offers.
    – 1621
    May 5, 2022 at 1:00
  • Could you try to connect your wallet to a remote node first? github.com/monero-ecosystem/monero-GUI-guide/blob/master/…
    – dEBRUYNE
    May 8, 2022 at 14:58

1 Answer 1

0

If you have low technical knowledge, I would recommend looking into using a more user-friendly wallet like Feather (https://featherwallet.org/) for desktop or Cake Wallet (https://cakewallet.com/) for mobile.

I can't help fix the issue very much given the information you've provided. Simple mode in the GUI wallet should connect to a remote node after you've signed into the wallet.

1
  • When trying to connect in simple mode; I still get the same note: "Wallet is not connected to daemon"? Thanks for trying to help me.
    – 1621
    May 3, 2022 at 2:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.