0

Recently I created a Cake Wallet account and sent Monero to it. However, whenever I try to sync it, it continues to say "Starting Sync." I have tried connecting it to various different nodes but none of those have worked either.

Also, every time I add a different node, it shows up with a red dot beside it. This happens even if the node works outside of the Cake Wallet. Is this a known bug? Or is there something I can do to fix any of this?

2
  • same for me on iOS, it does not finish sync even if app left running in iPhone background. Did you found solution? I will try to restore wallet on Haven linux wallet...
    – zzffeedd
    Commented May 21, 2022 at 9:54
  • No. I haven't found a solution yet...
    – UserProg2
    Commented May 22, 2022 at 17:11

2 Answers 2

1

If no nodes work at all, then it is probably an issue with your internet provider blocking connections to the nodes. You can try a VPN, using Tor, or a different network connection.

https://guides.cakewallet.com/docs/bugs-service-status/connection-issues/

0

It must be firewall-related. Either yours or, more likely telecoms. They tend to block "mining operations"..

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.