0

I am unable to send any transactions from my Ledger wallet connected to my GUI wallet. I keep getting this error message:

Error 
Can't create transaction: unexpected error: unable to send Hidapi command. 
Error 64:hid_error is not implemented yet."

I have tried a number of different transactions to three different wallets, different sizes from 10 monero to a tiny amount. I even tried a new USB cable. Nothing has worked. What is going on here? Any help is greatly appreciated.

1 Answer 1

1

From https://www.reddit.com/r/monerosupport/comments/kx8o1v/cant_send_xmr_using_ledger/gjcwc6f/:

The issue is fixed now. I followed these steps:

  1. wait until both wallet & daemon are fully synchronized
  2. close gui wallet
  3. reboot mac os
  4. open monero app on ledger
  5. open gui wallet
  6. export view key? -> yes
  7. sent transaction succesfully

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.