0

I'm using tails to run monero and have a external SSD which the blockchain is already downloaded on. when attempting to lead monero to the block chain it says my SSD only has 3 gb of space on it. its already mounted to tails and has over 800 gb free. what am i doin wrong.

1

Boot tails -> Utilities Disks -> Look if your SSD is there and the size. On the right part of the window do you see Partition 2 - TailsData Select it and look at Contents: Mounted at /Home/amnesia/Persistent (around 592 GB).

I Have MoneroBlockhain, monero, monero-gui and monero-gnu directly under: Home/Persistent

Took me some time to get it all right, but is a safe and secure way. Good Luck.

3
  • when I open tails and enter disks, I can see my 1 TB SSD, it has 925 GB of free data, and is mounted at /media/amnesia/my passport. it doesn't have a partition 2 for tails data, that's on my thumb drive which I boot tails from(31 gb). should my SSD also have this partition 2. also you stated u have the blockchain stored in persistent storage, isn't that data on the bootable device? in my case, my thumb drive is not large enough nor would it efficiently sync the blockchain, ive tried to put tails on multiple ssds in hopes to keep everything on the same device, yet they never seem to boot up.
    – julian
    Jun 23 '21 at 23:01
  • ./monero-blockchain-import --input-file /media/amnesia/PATH/TO/blockchain.raw --data-dir ~/Persistent/PATH/TO/LOCATION ive been trying to begin the sync using this pathing but i get failure message stating - f bootstrap file not found
    – julian
    Jun 24 '21 at 0:01
  • Not sure this will help be this iswhat i use to run monero on tails: DEAMON: sudo iptables -I OUTPUT -p tcp -d 127.0.0.1 -m tcp --dport 18081 -j ACCEPT DNS_PUBLIC=tcp TORSOCKS_ALLOW_INBOUND=1 torsocks ./monerod --p2p-bind-ip 127.0.0.1 --no-igd --rpc-bind-ip 127.0.0.1 --ban-list block_tor.txt --enable-dns-blocklist --data-dir /home/amnesia/Persistent/MoneroBlockChain I boot directly from my ssd where tails and the blockchain are on. Jun 25 '21 at 6:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.