Firstly I am assuming the responsibility for this loss, it was my mistake and if I cannot get back my coins, that is something I will have to deal with myself. I won't blame anyone other than me.

Back in 2018 I purchased some Monero and stored it in my Windows GUI Wallet (v0.11.1.0) using a local node and kept it in a spare computer I that I only use for crypto.

A few days ago (precisely on the 16th of may 2021) I logged in my Windows GUI Wallet (v0.11.1.0) and performed a transaction moving all my funds to a new address. The transaction did not finish successfully as I couldn't find it in any Monero blockchain explorers.

I did some research online and I found someone who had a similar issue. I followed all the steps on this link here:

I forgot to upgrade (from CLI or GUI v0.13 to CLI or GUI v0.14) and created / performed a transaction on the wrong (alternative) chain

I noticed that the transaction status has changed to Failed, but the funds have never returned and my balance is still zero.

I tried different approaches to solve this issue, with different Wallet Versions. In the first attempt I performed a database conversion that took more than 24 hours to finish. Then I tried remote nodes and also accessing the wallet by the CLI, but nothing worked.

This is what I see using the CLI:

[wallet 48doH9]: balance
Currently selected account: [0] Primary account
Tag: (No tag assigned)
Balance: 0.000000000000, unlocked balance: 0.000000000000
[wallet 48doH9]: rescan_spent
[wallet 48doH9]: show_transfers
  failed    out        -       2021-05-16 21:35:53       3.168872840000 8bab9614f5aa07f69481c5d01dff3fc111d01c3f1a33f5eb8e788041bafc8eff 0000000000000000 0.006060080000 48fGK9GYBrPSTMt23FUYMuZXuv7K37GrCi4ss7Um8RopVU4yPDt8CppPvkvyCDDapCQApnqPHyY1P3PcayBuq7wvEhoFYJL:3.168872840000  -
[wallet 48doH9]: balance
Currently selected account: [0] Primary account
Tag: (No tag assigned)
Balance: 0.000000000000, unlocked balance: 0.000000000000

Is there any hope or is it too late?

  • Try restoring your seed on a mobile wallet (Cake or monerujo). See if the balance shows up. If so, make a new wallet on PC and xfer it there if you don't want to keep it on the mobile wallet.
    – Dave
    Commented May 21, 2021 at 3:43
  • 1
    I have managed to recover my coins!! Thank you all for the support! Amazing community we have here! Commented May 24, 2021 at 12:42

2 Answers 2


Normally, you have not lost your XMR I think.

Why not start with the latest version of GUI/CLI and restore your old wallet with your seed.

The coins should be in your old wallet. Also check the restore hight.

  • Thank you for your answer! Where can I see the height information? Commented May 21, 2021 at 19:35

Coins don't live in your wallet, they live on the blockchain.

Thus if you send a transaction to the wrong chain, nothing is lost; just update your software (GUI or CLI), sync the correct chain and rescan.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.