0

Back early 2018 I installed monero full node with intention to learn to mine, then actually purchased 7 coins. I wrote down the 25 words, but was too smart for my own good with the other passkey info. I wrote it in a way that I have info, but I basically know the info is incorrect. All I can guarantee is the date I opened the wallet, and the 25 words. This was pre ledger. I today installed GUI to a new computer, and tied wallet to ledger. I now have a synced wallet, but balance and history are both 0. The actually computer that was running the node was scrubbed. Have I lost my coins?

1

If you have the 25 words you can restore the wallet and recover the coins. I'd do this on a PC and not a ledger at first. (Find the money then move to a ledger if desired) The wallet has to fully sync to a fully synced daemon/node. If restoring by date/height make sure its a bit before that. or just do a full refresh.

12
  • Thanks for the reply :) I tried that. and had the same issue. How can I remove all that i have done so far from my computer (GUI wallet, daemon etc), that I can try again without ledger?
    – Dfut
    Apr 11 '21 at 14:55
  • On a Mac/Linux delete the ~/.bitmonero folder (blockchain). And whatever folder the wallet is in. Not sure in Windows land. I know Monero at least used to put in some registry keys. You could just make a VM, install monero, (I'd suggest just the CLI, but thats me. --restore-deterimistic I think is the flag.) and do the restore. It should complain about no daemon. Then I'd just have it point to a remote node for the daemon (most pools offer them). Good luck.
    – Dave
    Apr 11 '21 at 15:51
  • Hi Dave, Rather than try deleting, I downloaded from getmonero.org the GUI zip file to a new computer. I dont know how to use the Monero CLI, so I tried simple mode wallet, typed the seed words single spaced,, and put height date 2 months before I started in 2018. I got exactly the same message as the first computer. "Electrum style word list failed verification". I KNOW the words are correct, I triple checked them at the time, and have cross referenced them against the Monero list of words for spelling. I have also tried this words to start with mymonero.com. Same result. What can I do now??
    – Dfut
    Apr 12 '21 at 2:39
  • By any chance did you transpose any of the words 'for security'? The last word is a checksum and I believe should also be one of the other words. (Windows, Mac, or Linux? Not that this would be the prob but might be able to write a small script if Mac/Linux to help)
    – Dave
    Apr 13 '21 at 8:51
  • You said this is all pre-ledger. Sure of that? Could those 25 words be Ledger words?
    – Dave
    Apr 13 '21 at 9:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.