0

I have a question regarding Monero Wallets. Please forgive ignorance here, as I am very new to dipping my toes in this pond.

I setup a Monero wallet around the end of June. I purchased some Monero initially, and more since then, bringing me to a total of 84 Monero. A few days ago though, the balance showed only 17 Monero, and the Wallet refused to sync. Tried for hours and days, it wouldn't sync. The daemon would but not the Wallet. I felt like the balance was not reflecting right because the wallet was still trying to sync some data.

However, I tried changing the block height, thinking that the reason it wasn't showing the balance properly was that the block height wasn't high enough. Then the wallet wouldn't read at all.

Frightened, I used the Original seed phrase and height to "rebuild" the wallet, set the height to "0", and it shows 17. What am I doing wrong? Where did all my Monero go?

  • SimpleMode Ver: 0.17.1.9-3ca5f10f(Qt 5.15.2)
  • Windows 10 Pro
  • "Daemon is synchronized (2285213)"
  • We use Webroot
  • Wallet Restore Height: 0
  • Use a Trezor
1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.