0

Hello I am trying to set up an xmr rig on my laptop. When I run the the start.cmd it runs without issue, but I get low hashrate issue. So I am trying to run as admin but then I get the following error:

"xmrig.exe is not recognized as a internal or external command, operable program or batch file".

Any help would be greatly appreciated.

Thank you.

1
  • Probably not, but if running from a command line try ./xmrig.exe. Been a while since I was on a Windows box, but hopefully they removed ./ (local directory) from the PATH. Its a minor security issue to have ./ in the PATH.
    – Dave
    Jan 17 '21 at 12:56
1

You may edit start.cmd and add as the very first line:

cd /d "%~dp0"

This will change directory from the current one ("C:\Windows\System32") to the one the batch file is.

You may otherwise edit the PATH global variable of Windows to include the folder where you stored the xmrig.exe executable.

1
  • Thank you so much! it worked!!
    – Shrey
    Jan 14 at 5:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.