2

When trying to access my wallet on Ledger I get an error message. I'm using GUI version 0.17.1.7. Error message= Couldn't open wallet wrong device status: 0x6e00(sw_cla_not_supported), Expected 0x9000(sw_ok), mask 0xffff

Any help would be appreciated.

2
  • Please make sure that your firmware is upgraded to v1.6.1, your Monero GUI to v0.17.1.8, and your Ledger Monero App to 1.7.4/1.7.5. Additionally, make sure to close the Ledger Live manager and open the Ledger Monero App. Thereafter, the issue should resolve itself.
    – dEBRUYNE
    Commented Jan 3, 2021 at 18:47
  • I have the same Problem since I use the 0.17.2.1 Monero GUI. Ledger Monero APP is the lastest with 1.7.5. Ledger Live is closes. Ledger Monero App opened. But still same error.
    – Armin
    Commented Apr 18, 2021 at 12:17

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.