0

Please let me know if there is an option NOT to upgrade to V 0.17 of monero GUI wallet and continue using v 0.16. I need to run v 0.16 because I can not update firmware of my ledger nano s.

1

If you want to actually use Monero you will have to update to v0.17 (which Ledger also supports).

4
  • Thanks. Indeed, but ledger nano s provides monero v 0.17 only on latest firmware 1.6.1 to which I can not upgrade to. Any other way to “actually use” monero through v 0.16 wallet pls? – MMG Nov 23 '20 at 9:32
  • Follow the Ledger instructions to update your Ledger firmware: support.ledger.com/hc/en-us/articles/360002731113 – jtgrassie Nov 23 '20 at 21:47
  • I understand from the replies (or lack thereof) that there is no way to use the monero GUI daemon V 0.16 to actually send XMR. The monero GUI deamon v 0.16 will not sync the blockchain fully, hence the Monero GUI wallet is currently not usable unless it is updated to v 0.17. If you are using Monero GUI via ledger nano S you need to upgrade to latest ledger firmaware 1.6.1 to download the monero ledger app v.0.17 that will work with monero GUI deamon 0.17. Thanks! – MMG Nov 25 '20 at 11:55
  • Correct. If the Ledger Live manager does not provide a prompt for the firmware update, try reinstalling it. – dEBRUYNE Nov 25 '20 at 19:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.