0

today I made a transaction which didn't fail but that was for 0.0382 XMR. Right now I'm trying to make a transaction for 4.8 XMR and it is the third time it goes to "Failed" state. I tried x5 fees and different nodes.

I'm running advanced node, latest version, yes it is latest version, remote node which is uwillrunanodesoon.moneroworld.com and it's still failing. The balance seems to work fine i.e it recovers after failures. But I don't understand why it's so hard to make it work - I downloaded the latest version, specified ok fees, specified correct remote node (I suppose this one is not malicious but a good one), and it's not getting processed.

I'm running it on windows. Yes it is the latest version.

What more details do you need? How do I get the tx processed? It's been like 8 hours already that I wasted in my life...

Can you please help? I checked all answers on reddit and stackexchange and none of them worked!!

P.S when I hit "Rescan wallet balance" it is saying that I need a trusted daemon but the node to which I connected does have that "Mark as trusted daemon" option turned on !

UPD: Now I'm also not able to place another try and it's saying it's a double-spending. However the tx is already "failed" and funds are returned. I don't understand enter image description here

UPD: I just checked in the morning and the third tx that I placed yesterday got successfully processed. enter image description here How does it work?? I specified x5 fees and it got processed in 12 hours?

Is it an issue with the client only? can you then maybe recommend some other client? Or it's an issue with the nodes? And I should be running my own one?

2

0

Browse other questions tagged or ask your own question.