0

Is Monero 14.0 still operable on Macbook Pro? I can't sign in. I have OS 10.10.5. Is there an update that is compatible with my system?

1

I assume you mean 0.14.0.x. If so, it will continue syncing part of the chain only. To sync the entirety of the chain, you need at least 0.16.x.y, but 0.17.x.y is strongly recommended, since in about a month (mid october 2020), 0.16.x.y will stop syncing too.

The 0.17.x.y daemon is available on getmonero.org as binaries for Mac if needed.

  • 0.16.x.y requires a newer OS than what I have, 10.10.5 on my Macbook Pro. Will I have to upgrade my OS? – JONATHAN HAAS Sep 21 '20 at 2:22
  • Either that, or port whatever needs a newer OS to 10.10.5, or use a VM. – user36303 Sep 21 '20 at 18:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.