0

I'm using the GUI 0.16.0.0 nitrogen Nebula and a Ledger Nano S on the latest update as of today. Connected to remote node normally but have also tried running a local node.

I tried sending some XMR from my wallet and I'm getting a couple of issues.

First I tried sending ALL (using the button) and I get this error "Can't create transaction: failed to get outputs to mix: failed to get random outs"

I reduced the amount I was sending by half and was able to make a transfer out on that smaller amount. That worked once and I tried again with the same smaller amount and now get a different error.

The Ledger displays "Preparing TX" and a single period for about 30 seconds. then the wallet gives this error. "Can't create transaction: unexpected error: Wrong Device Status: 0x6701 (UNKNOWN), EXPECTED 0x9000 (SW_OK), MASK 0xffff"

Can anyone help ?

  • There is a bug present in GUI v0.16.0.0 that inhibits users from properly sending transactions with multiple inputs. It is likely that you are incurring this particular bug. Probably easiest to wait until GUI v0.16.0.1 is released (which I expect to be soon). – dEBRUYNE Jul 3 at 17:03
  • Ok thanks for that. Is there another Windows wallet I can use that works with my ledger nano? If not the CLI and if so is there simple online guide for that? – Alan Jul 4 at 18:28
  • You're welcome. Currently only the CLI and GUI have functionality for Ledger/Trezor. CLI guides can be found here: monero.stackexchange.com/questions/10598/… & web.getmonero.org/resources/user-guides/monero-wallet-cli.html – dEBRUYNE Jul 4 at 20:44
  • Note that the new GUI release should be out soon. Additionally, if you need any help, feel free to send me a PM on Reddit. – dEBRUYNE Jul 4 at 20:45
  • GUI v0.16.0.2 (that contains the bug fix) is now released: reddit.com/r/Monero/comments/hp6sly/… – dEBRUYNE Jul 11 at 19:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.