0

When I want to install the CLI wallet I can't the GUI because it's only compatible with the 64-bit. I get this error: monerod: cannot execute binary file: Exec format error

Is the 32 bit version below still compatible?

Current Version: 0.15.0.5 - Carbon Chamaeleon
https://downloads.getmonero.org/cli/linux6432
  • Same problem with Linux I686 and the 2 links are the same this is not the problem of the link but the binary. A Developer need to make an update don't work too in 32 bit. – NameOpadf7 Mar 30 at 18:00
  • @NameOpadf7 Can you explain your problem in more detail? Does the 32bit version on web.getmonero.org/downloads/#cli work? – selsta Mar 31 at 11:46
  • jtgrassie selsta No 32 bit version don't work for me and same for i386 old laptop. Sorry Billy for me this is a problem with the binary. – NameOpadf7 Apr 1 at 14:19
  • If someone can have more information we can talk in the Monero IRC. I don"t want to break the anonymity of devs but same problem for me and the 64 bit work well but not the 32. Is previous binary can make the job without any lack of security ? I think no. – NameOpadf7 Apr 1 at 20:59
  • This is just the encryption AES in 256 bit ! I can't change the binary too and i have the same issue.... Maybe is the Ubuntu update ? This is not my OS for sure. Devs make your job everyone rent your service... – COVID-19 Apr 2 at 2:59
1

Release binaries (including Linux 32-bit) are available here: https://github.com/monero-project/monero/releases

There are also 32-bit Linux binaries linked here: https://web.getmonero.org/downloads/#cli

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.