0

i got tried to set up the monero GUI wallet today, set it up as "create new wallet from hardware", made a wallet name, chose Ledger as the hardware.. used simple mode. it asked if i wanted to set an OPTIONAL password, and i opted not to, figuring i could probably set it up later. i got my new address and sent myself 1 monero.

i closed the GUI Wallet.. re-opened it, and now its asking me for a password. This makes zero sense. tried using my 24 word seed from my ledger, but i'm not even sure the wallet would even know what my 24 word seed is. i was never quite sure it ever linked up. i did get a wallet address, and connected to the network, so maybe that counts for something.

my monero is gone for the moment. the 24 word seed isn't being recognized "eletrum-style word list failed verification".

i've used trezor until now, and i don't think i could be more disappointed with the ledger UI. i'm really frustrated, because i wanted to use this device for monero as well as any other tokens i hold. If anyone has a tip i'm all ears.

  • i followed some directions about how to use pythod. got my wallet and password back.. and yet, for some reason my 1 monero i sent to this wallet is still not here, and it is definitely synced up with the blockchain. i double checked the address.. – Nicholas Hobbs Feb 14 at 21:59
  • Your Monero are not lost. You have to enter a blank password when opening a wallet with no password. Can you try this? – selsta Feb 24 at 18:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.